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Exploring Word 2000




Most of the tools and commands you need are easy to find on the Standard and Formatting toolbars and on the Word 2000 menus. The following illustration is of the Word 2000 window with a blank document in Print Layout view.
	
	Horizontal ruler—use to view and set paragraph indents, tab stops, page margins, and column widths.
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Status bar—Page number of displayed page, section of page, and page number/total number of pages
	
	
Scroll bar—drag the box or click the arrows to navigate through the current document.
	
	
Select Browse Object—click to open the Select Browse Object menu where you can browse for footnotes or graphics. Use the Previous and Next arrows to browse through the items.

	Status bar—Distance from the top of the page to your insertion point; Line of text where the insertion point is located; Distance, in number of characters, from the left margin to the insertion point. No measurements are displayed if the insertion point is not in the window.
	
	Status bar—Double-click REC to turn the macro recorder on or off; Double-click TRK to turn the track changes feature on or off; Double-click EXT to turn the extend selection mode on or off; Double-click OVR to turn the overtype mode on or off. The current language is displayed.



Creating and formatting documents

With Microsoft Word 2000, you can create and modify the various types of documents you use in the classroom quickly, edit and format your documents in interesting and dramatic ways, and save documents as templates for future use. In this chapter you will discover how to use these features as you create a worksheet or test for use in your classroom.

There are several C types of Word 2000 documents you can start from: 

Blank document [image: image2.png]


. Start with a blank document when you want to create a traditional printed document.

Web page [image: image3.png]


. Use a Web document when you want to display the document's contents on an intranet or the Internet in a Web browser. A Web page opens in Web layout view. Web pages are saved in HTML format.

E-mail messages [image: image4.png]


. If you use Outlook 2000 or Outlook Express, use an e-mail message when you want to compose and send a message or a document to others directly from Word 2000. An e-mail message includes an e-mail envelope toolbar so that you can fill in the recipient names and subject of the message, set message properties, and then send the message.

Templates. Use a template when you want to reuse boilerplate text, custom toolbars, macros, shortcut keys, styles, and AutoText entries. 

When you save a Word 2000 document, its document type determines the file format in which it is saved.

To create a worksheet or test

1. Start Word 2000. 

2. On the File menu, click New, and then click the General tab.

3. Double-click Blank Document to create a new document.

4. Enter some introductory text of your choice into the document, such as the title of the worksheet and some    instructions. 

5. On the File menu, click Save As. The Save As dialog box appears. It's a good idea to give a new document a name and save it as soon as you create it.

6. In the File name box, type a name for your document. In Word 2000 you can write long file names so that you can be as descriptive as needed.

7. Click Save.

Formatting with tables

Tables are a handy way to format all kinds of documents that you might create for your classroom from syllabi to tests to grade reports. You can quickly create a simple table by using the Insert Table command or you can use the Draw Table tool to quickly create a more complex table—for example, one that contains cells of different heights or a varying number of columns per row. Using Draw Table is similar to drawing a rectangle on graph paper—first, draw a line from one corner of the table to the corner diagonally opposite in order to define the boundary of the entire table, and then draw the column and row lines inside.

You can also use tables to perform some of the tasks you might use a spreadsheet for. For example, you can sort table entries in alphabetical, numeric, or date order. You can also total a row or column of numbers in a table, as well as perform other calculations, such as averaging. For more information about these advanced functions of tables, ask the Office Assistant.

To insert and format a table

For this worksheet or test, insert a table to format the space for student answers.

8. Place your pointer in the text where you want to insert the table. 

9. From the Table menu, point to Insert and then click Table. The Insert Table dialog box appears.

10. Select a number of columns and rows and AutoFit features. For example, you might only want 2 columns, one for test or worksheet questions, and one for answers. If you have 10 questions, you might want at least 10 rows.

11. Enter a question into each row. You can enter text, pictures, or even other tables into the cells in this table. Use the arrow keys to move around in the table.

12. You can resize the rows and columns of the table. To adjust the size of the table, move the pointer over the vertical line that separates the columns in your table and double-click to automatically fit the text. Do the same to the vertical line on the right side of the column. Or, you can resize the columns by selecting Cell Height and Width from the Table menu and then selecting Autofit.

13. To add a border to the table, click anywhere in the table and on the Format menu, click Borders and Shading.

14. Click the Borders tab.

15. Specify which borders you want to show or click None to hide the borders.

16. Click OK.

You can also change the size or position of the table with the following:

In-table row resizer [image: image5.bmp] Lets you adjust any row's height directly in the table by dragging the row border up or down. You can also adjust column widths with the column resizer. If you hold down ALT while you drag, the vertical ruler shows you the exact row height.

Table move handle [image: image6.bmp] Click to move the table to another position on the page.

Table resize handle [image: image7.bmp]Click and drag to change the size of the entire table while maintaining the same row and column proportions. 

To draw a table

You can also use Draw Table to create nested tables, tables inside other tables. Nested tables are particularly useful when you use a table to lay out a page and then want to use another table to present information. For example, you could use a table to lay out a math test, and a nested table to present information for a particular story problem.

17. Click Tables and Borders [image: image8.png]


 on the Standard toolbar. The Tables and Borders toolbar appears.

	Draw table
	
	Line style and weight
	
	Border color
	
	Shading color

	Eraser
	
	Outside border
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	Insert table
	Merge or split cells
	Distribute rows and columns
	
	Change text direction
	AutoSum

	Alignment
	Table AutoFormat
	
	Sort ascending or descending


18. When you move the pointer over the document, you should note that it has the shape of a pencil. If it does not, click Draw Table [image: image10.png]


.

19. Click and drag diagonally down and to the right to create a rectangle.

20. With the pencil, draw a line that divides the rectangle in two. 

21. Use the pencil to divide one of the halves into two columns.

22. Now that you can see the flexibility of the Draw Table feature, use it to create and divide more boxes.

23. Click the Eraser tool.

24. Go back to the table and erase one of the lines you created by clicking and dragging along the line. Press ESC to cancel the eraser tool.

Using styles

A style is a set of formatting characteristics that you can apply to text in a document to quickly change its appearance. When you apply a style, you apply a whole group of formats in one simple step. For example, you may want to format the title of your worksheet to make it stand out. Instead of taking three separate steps to format your title as 16 point, Arial, and center-aligned, you can achieve the same result just by applying the Title style. To try this, select the title of your test or worksheet and then click Style on the Format menu. Click Title in the Styles box and then click Apply.

There are a number of other styles besides Title that are available in the Normal template, the default Word 2000 template. A few basic ones are shown in the Style list [image: image11.png]Normal



 on the Formatting toolbar. You can preview and select others in the Style dialog box. On the Format menu, click Style.

Word 2000 also includes these style features: 

· It automatically creates a style for you when you apply new formatting to text.

· It can automatically redefine styles to reflect recently applied changes.

· It gives you an instant preview of each style from the Style list on the Formatting toolbar. 

Paragraph and character styles

A paragraph style controls all aspects of a paragraph's appearance, such as text alignment, tab stops, line spacing, and borders, and can include character formatting. If you want a paragraph to have a particular combination of attributes that aren't in an existing style (for example, a bold, italic, center-aligned heading in the Arial Narrow font), you can create a new paragraph style.

A character style affects selected text within a paragraph, such as the font and size of text, and bold and italic formats. Characters within a paragraph can have their own style even if a paragraph style is applied to the paragraph as a whole. If you want to give certain types of words or phrases the same kind of formatting and the formatting isn't in an existing style, you can create a new character style.

To create a paragraph style

The quickest way to create a new paragraph style is to format a paragraph, select it, and then base the new style on the formatting and other properties applied to the selected text. In this exercise, you will create a paragraph style for text which is in a numbered list such as the steps in a direction or the questions on a test.

25. Type your test questions or worksheet directions into the document. 

26. Select the text. On the Format menu, click Style.

27. In the Styles dialog box, click List Number. The List Number style of the Normal template is applied to your text.

28. Manually change some of the formatting of your text. For example, change the font and the font size or color.

29. Select the text that contains the formatting you want to use for your style.

30. On the Formatting toolbar, click inside the Style box [image: image12.png]Normal



.

31. Type over the existing style name to create a name for the new style.

32. Press ENTER. 

33. You can also set additional formatting characteristics for paragraph styles, such as the style for the next paragraph. On the Format menu, click Style. Click the style that has the settings you want to change, click Modify, and then select the options you want.

Adding footnotes and endnotes

Typically, footnotes and endnotes are used in printed documents to explain, comment on, or provide references for text in a document. You can include both footnotes and endnotes in the same document. Whether you are assigning term papers to be formatted in APA, MLA, or Chicago Manual of Style, Word 2000 allows you and your students to create appropriate notes and citations.

If you're viewing the document on the screen, you can view notes by resting the pointer on the note reference mark in the document. The note text appears above the mark. To display the note text in a note pane at the bottom of the screen, double-click the note reference mark. When you print the document, footnotes appear where you specified: either at the end of each page or directly below the text. In the printed document, endnotes also appear where you specified: either at the end of the document or at the end of each section.

To insert a footnote or an endnote

In this exercise, provide a reference for some information in your worksheet or test.

34. In Print Layout view, click where you want to insert the note reference mark.

35. On the Insert menu, click Footnote.

36. Click Footnote or Endnote.

37. Under Numbering, select the option you want. For help on an option, click the question mark [image: image13.bmp] and then click the option.

38. Click OK. Word 2000 inserts the note number and places the insertion point next to the note number.

39. Type the note text.

40. Scroll to your place in the document and continue typing. 

Checking spelling and grammar

With Word 2000, the writer can specify the set of grammar and writing style rules used in the grammar checker. Just select Options on the Tools menu, and then select Spelling and Grammar. Any of the built-in grammar and writing styles can be customized by choosing whether to apply specific rules that apply to a built-in style, such as Casual Communication or Technical Writing. You can also create your own custom grammar and writing styles. Word 2000 provides several ways to check spelling and grammar:

Automatically correct spelling and grammar. To fix spelling and grammatical errors without having to confirm each correction, use the AutoCorrect feature. For example, if you type definately and then type a space or other punctuation, AutoCorrect replaces it with “definitely.” AutoCorrect can make corrections that are generated by the spelling checker's main dictionary or by a list of built-in AutoCorrect entries. You can easily add your own AutoCorrect entries or remove unwanted ones.

Automatically check spelling and grammar as you type. To check for spelling and grammatical errors “behind the scenes,” use automatic spelling and grammar checking. As you type, the spelling and grammar checkers check the text and then mark possible errors with wavy underlines. To correct an error, right-click on the underlined words to display a shortcut menu and select the correction you want. 

Check spelling and grammar all at once. You can check for spelling and grammatical errors and then confirm each correction. This method is useful if you want to postpone proofing a document until after you finish revising or editing it. 

Check the spelling and grammar of text in another language. To check text in another language, you need to install the spelling and grammar tools for that language and make sure the language is enabled for editing. Thereafter, Word 2000 automatically detects the language and uses the correct spelling and grammar tools. Word 2000 recognizes the language of complete sentences with appropriate punctuation, but not single words or phrases.

To customize or create a grammar and writing style

41. On the Tools menu, click Options and then click the Spelling & Grammar tab.

42. Click Settings.

43. Do one of the following: 

· To customize an existing grammar and writing style, click a style in the Writing style box. 

· To create a new grammar and writing style, click Custom in the Writing style box. 

44. In the Grammar and style options box, select the options you want. 

Find and Replace

You can also use the Find and Replace commands to search for and correct words in a document. For example, if you have created an assignment to use during January 1998 and now want to use the same assignment in March of 1999, you can have Word 2000 find all instances of “January” and “1998” and replace them with “March” and “1999.” 

Word 2000 also finds and replaces all grammatically inflected forms of a word. For example, if you want to replace the word “saw” with the word “hammer” throughout a document, Word 2000 intelligently changes not only “saw” to “hammer,” but also “sawing” to “hammering” and “sawed” to “hammered.” Word 2000 can also intelligently replace the right word forms—in this example, Word 2000 would not replace the verb “seen” with “hammer” although it is a word form of “saw” because “seen” is unrelated to “hammer.” In addition, Word 2000 provides alternative word forms, giving you choices for possible replacements in case the default choice is not ideal. You can select the replacement from a list rather than typing it.

Adding graphics to a document

There are two basic types of graphics that you can use to enhance your Word 2000 documents: drawing objects and pictures. Drawing objects include AutoShapes, curves, lines, and WordArt. Use the Drawing toolbar to change and enhance these objects with colors, patterns, borders, and other effects.

Pictures include bitmaps, scanned pictures and photographs, and clip art. You can change and enhance pictures by using the options on the Picture toolbar. For more advanced features, you can enhance and modify pictures in Microsoft PhotoDraw 2000 illustration and photo-editing program which is included with Microsoft Office 2000 Premium. If you have access to a scanner or digital camera, you can insert your own pictures into your Word 2000 document. 

To insert a picture into a document

45. Click where you want to insert the picture.

46. On the Insert menu, point to Picture, and then click From File.

47. Locate the picture you want to insert.

48. Double-click the picture to insert it. 

To scan and insert a picture into a document

49. Set up the picture in the scanning device or camera.

50. On the Insert menu, point to Picture, and then click From Scanner or Camera.

51. If you have more than one device attached to your computer, under Device select the device you want to use.

52. Do one of the following:

· Click Web Quality to use a lower resolution or if you intend for your document to be viewed on screen.

· Click Print Quality to use a higher resolution or if you intend for your document to be printed.

53. Do one of the following:

· Click Insert if you're using a scanner and you want to use predefined settings to scan your picture. 

· Click Custom Insert if you're using a scanner and you want to change image settings, or if you're using a camera. Then follow the instructions that come with the device you're using. 

54. When the image appears in the document, make any changes you want. You can use the tools on the Picture toolbar to crop the picture, adjust its brightness, contrast, and color, and make other adjustments. 

The Insert button might be unavailable with some scanners because the scanner software doesn't support an automatic scan. Use the Custom Insert button instead.








































Standard toolbar


�Formatting toolbar����Web toolbar��Tab stop—a position you set for placing and aligning text on a page. Click here to change the kind of tab stop.���Vertical ruler—use to view and set top and bottom margins of pages and the height of rows in tables. Drag the markers to adjust settings. Only available in Print Layout view.����View buttons—click to switch between Normal, Web Layout, Print Layout, and Outline views.
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